php - オープンカート拡張機能の互換性

php opencart

Open Cartバージョン1.4.8を使用していて、1.4.9.3と互換性のある拡張機能をインストールしようとしています

このモジュールをまだインストールしているときに実際に機能する必要がありますか?
答え
ほとんどの1.4.8拡張機能は1.4.9.xと互換性があります-バージョン間でわずかな変更しかなかったので、必要な変更をほとんど労力なしで行うことができます

また、モジュールの開発者に、個別の1.4.9.Xバージョンがあるかどうかを確認する必要もあります。そうすると、ほとんどの開発者は、追加費用なしで実際にアップグレードを提供します。

もちろん、1.4.8はvQmodが生成され始める前だったので、それが多くのファイル編集を行わなければならない拡張機能である場合、少し時代遅れかもしれませんが、私が言っているように、それほど遠くないはずではありません日付。 opencart商用フォーラムでいつでも開発者に連絡してアップグレードすることができます。これが無料の拡張機能である場合は、無料の拡張機能エリアに投稿して、アップグレードできる人に助けを求めることができます
関連記事

php - ライオンのアップグレードとphp.iniは見えません

php - CSVファイルへの列の追加[重複]

php - フォームの入力ファイルだけでファイルを送信し、他のフィールドでは送信しない方法は?

php - 開発環境のhttps環境/ SSL証明書をシミュレートするにはどうすればよいですか?

php - php-時間差を取得する

php - サーバー間で一貫性のないセッションのシリアル化

php - PHPのVB ifステートメント

php - PHP配列の組み合わせ-1対多

php - jquery添付ファイル付きの電子メールを送信

php - アプリケーションを含む最後のブラウザタブが閉じていることを検出するにはどうすればよいですか?